Hallo, Gast! Registrieren

Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neue myBB Version (Aktuell 1.6.1)
#1
Exclamation 
Es gibt eine neue myBB Version:

http://www.mybboard.net/downloads
SATAN WORSHIPPING DOOM
Antworten
#2
Ich weiss. Update es die Tage
Und wenn die Amerikaner Krieg führen. Die können ja mit chirurgischer Präzision aus 5 km Höhe... aus 5 km Höhe mit chirurgischer Präzision können die... die können keine Maschine bauen, die Zettel zählen kann... aber die können aus 5 km Höhe mit chirurgischer Präzision die von der UNO verbotenen Splitterbomben um die Zivilbevölkerung herum abwerfen. Wenn da einer zur Seite springt, kann man halt nichts machen...
Antworten
#3
Sollte auch nur zur Info sein.

Weiß ja gar nicht, ob wir eine neue Version immer unbedingt brauchen.
SATAN WORSHIPPING DOOM
Antworten
#4
Ja schon, allein schon wegen der Security Fixes Smile
Und wenn die Amerikaner Krieg führen. Die können ja mit chirurgischer Präzision aus 5 km Höhe... aus 5 km Höhe mit chirurgischer Präzision können die... die können keine Maschine bauen, die Zettel zählen kann... aber die können aus 5 km Höhe mit chirurgischer Präzision die von der UNO verbotenen Splitterbomben um die Zivilbevölkerung herum abwerfen. Wenn da einer zur Seite springt, kann man halt nichts machen...
Antworten
#5
Neue Version 1.4.7

Zitat:MyBB 1.4.7 Released - Security Update

MyBB 1.4.7 is a security update to the MyBB 1.4 series. It fixes 1 high risk security vulnerability. We recommend everybody upgrades to this release immediately or patch their boards with the manual patching instructions below.

This vulnerability affects MyBB 1.4.6. MyBB 1.2 is not affected.

Thank you to Jesse Labrocca for alerting us of this vulnerability.

http://mybboard.net/download/103
SATAN WORSHIPPING DOOM
Antworten
#6
Alles klar, danke für die Info. Wird die Tage geupdatet Smile
Und wenn die Amerikaner Krieg führen. Die können ja mit chirurgischer Präzision aus 5 km Höhe... aus 5 km Höhe mit chirurgischer Präzision können die... die können keine Maschine bauen, die Zettel zählen kann... aber die können aus 5 km Höhe mit chirurgischer Präzision die von der UNO verbotenen Splitterbomben um die Zivilbevölkerung herum abwerfen. Wenn da einer zur Seite springt, kann man halt nichts machen...
Antworten
#7
Es gibt seit dem WE schon die 1.4.8

http://www.mybboard.net/download/latest

Zitat:What”s added/changed in this version?

* One Low XSS Vulnerability fixed in the Archive - This is tagged as low because it requires moderator permissions. This vulnerability was discovered and reported by frostschutz.
* One Medium XSS vulnerabilities fixed in Attachments - This vulnerability was reported by frostschutz.
Please note that this patch will remove the ability to open some types of attachments directly in your browser (e.g. QuickTime Movies), and will instead ask you to download them.
* ”¦ Several other bug fixes

This release has been tested by our Software Quality Assurance group.
SATAN WORSHIPPING DOOM
Antworten
#8
@ Flo

Ich hab kein Schreibrecht auf dem Server. Wenn ich versuche das Board upzudaten bekomm ich nur Fehler. FTP Log hab ich mal als .txt angehängt.

Gruß
Frank


.txt   Neues Textdokument.txt (Größe: 79,34 KB / Downloads: 3)
Und wenn die Amerikaner Krieg führen. Die können ja mit chirurgischer Präzision aus 5 km Höhe... aus 5 km Höhe mit chirurgischer Präzision können die... die können keine Maschine bauen, die Zettel zählen kann... aber die können aus 5 km Höhe mit chirurgischer Präzision die von der UNO verbotenen Splitterbomben um die Zivilbevölkerung herum abwerfen. Wenn da einer zur Seite springt, kann man halt nichts machen...
Antworten
#9
hey,
sorry für die späte antwort. ich war grad für eine woche in der türkei mit ner band und hatte dort nur sehr vermindert internet zugang.

die rechte für das verz. /home/bom/mybb waren wohl falsch. ich habs jetzt alles wieder dem user "bom" gegeben, nun sollts gehn.

bitte melde dich, falls es noch immer ned geht Smile

lg, flo
I hate my flesh.
It's dimension poisoned my soul with doubt.
It made me question the essence of the "I".
Antworten
#10
Jetzt gehts, dank dir Smile
Und wenn die Amerikaner Krieg führen. Die können ja mit chirurgischer Präzision aus 5 km Höhe... aus 5 km Höhe mit chirurgischer Präzision können die... die können keine Maschine bauen, die Zettel zählen kann... aber die können aus 5 km Höhe mit chirurgischer Präzision die von der UNO verbotenen Splitterbomben um die Zivilbevölkerung herum abwerfen. Wenn da einer zur Seite springt, kann man halt nichts machen...
Antworten
#11
Neue Version 1.4.10
SATAN WORSHIPPING DOOM
Antworten
#12
Mach ich morgen, danke.
Und wenn die Amerikaner Krieg führen. Die können ja mit chirurgischer Präzision aus 5 km Höhe... aus 5 km Höhe mit chirurgischer Präzision können die... die können keine Maschine bauen, die Zettel zählen kann... aber die können aus 5 km Höhe mit chirurgischer Präzision die von der UNO verbotenen Splitterbomben um die Zivilbevölkerung herum abwerfen. Wenn da einer zur Seite springt, kann man halt nichts machen...
Antworten
#13
Es gibt Updates für 3 Plugins, darunter auch eines von Beta auf Finalstatus. Smile
SATAN WORSHIPPING DOOM
Antworten
#14
Wird gemacht!! Smile
Und wenn die Amerikaner Krieg führen. Die können ja mit chirurgischer Präzision aus 5 km Höhe... aus 5 km Höhe mit chirurgischer Präzision können die... die können keine Maschine bauen, die Zettel zählen kann... aber die können aus 5 km Höhe mit chirurgischer Präzision die von der UNO verbotenen Splitterbomben um die Zivilbevölkerung herum abwerfen. Wenn da einer zur Seite springt, kann man halt nichts machen...
Antworten
#15
Danke Smile
SATAN WORSHIPPING DOOM
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste